OTOMATIS RESET ALL COUNTER MIKROTIK

Setelah Mengalami Banyak Masalah Pada Mikrotik , Mengapa Internet Kadang Lemot Kadang Cepat ,, akhirnya setelah Ngoprek, ngoprekkk dan ngoprekkk masalah tersebut dapat berkurang dengan tutorial yang akan saya jelasakan sebentar lagi ,,, sedikit ulasan pribadi contoh pada aktivitas kita sehari – hari seperti  rumah kita sendiri yang biasanya tiap kali kita masuk terasa nyaman dan bersih tetapi setelah beberapa hari kita keluar masuk maka rumah kita akan kotor n baunya udah tidak seperti pertama kali kita masuk ,,, dan akibatnya kita dan teman kita atau tamu jadi malas datang dan masuk kerumah kita ,,, Jadi Intinya Agar teman atau tamu dan kita sendiri dapat nyaman keluar masuk rumah tanpa berpikir kotor dan baunya lagi kita harus membersihkannya ,,,xixixixi,,, :)

 

Mungkin dari penjelasan diatas dapat dengan mudah anda mengerti maksud dan tujuan saya membuat tutorial tersebut ,,, yaitu disini saya akan menjelaskan tentang membersihkan semua kegiatan-kegiatan atau counters yang tersimpan secara otomatis sesuai berapa lama waktu yang anda inginkan ,,, okeeee kita langsung saja pada inti sebenarnya yaitu cara membuatnya  ,,,hehehe upzzzzz jangan lupa secangkir copi dan sebungkus rokok jika anda perokok or cemilan ,, xixixixi :)

1. SNTP Client

Pada system SNTP Client Centangin Enable pilih mode unicast dan isi primary NTP server dan secondary NTP server anda contoh umum yang saya gunakan primary NTP server : 202.134.1.10 dan secondary NTP server :202.134.0.155 seperti contoh diatas dan ini juga dapat anda gunakan .

Setelah itu apply lalu ok

2. Settingan di atas akan berpengaruh pada System Clock :


pada system clock ganti waktu, tanggal dan time zone anda sekarang ,, ini sangat berpangaruh pada waktu yang nanti anda tentukan untuk membersihkan otomatis countersnya ,,,

Setelah itu apply lalu ok

3.  SCRIPT


Pada system script pilih add ( + ) isikan name : resetallcounters , pada policy pilih : reboot, write, read, password, policy, dan test , yang terakhir pada source isi  :

/ip firewall filter reset-counters-all
/ip firewall filter reset-counters-all
/ip firewall mangle reset-counters-all
/queues simple reset-counters-all
/queues tree reset-counters-all

Setelah itu apply lalu ok

config :
/system script
add name=resetallcounters policy=ftp,reboot,read,write,policy,test,winbox,password,api source=”/ip firewall filter reset-counters-all\r\
\n/ip firewall nat reset-counters-all\r\
\n/ip firewall mangle reset-counters-all\r\
\n/queues simple reset-counters-all\r\
\n/queues tree reset-counters-all\r\
\n”

4. SCHEDULER

Pada system Scheduler pilih add ( + ) , isikan name : reset all counters , pada On Event isi : resetallcounters ,

Pada start date diisi sesuai tanggal anda membuatnya , pada start time terserah anda ingin memulainya dari jam berapa ,, contoh yang saya gunakan mulai dari jam 12.00.00 , pada interval ini yang akan sangat berperan penting dalam hal ini ,, yaitu setiap berapa lama anda ingin membersihkan counters pada mikrotik anda ,,, ( terserah anda ) ,,, contoh yang saya gunakan setiap 30 detik atau 00.00.30 , dan pada policynya centangin semuanya aja …
Setelah itu apply lalu ok

config :
/system scheduler
add disabled=no interval=10s name=”reset all counters” on-event=resetallcounters policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=dec/20/2011 start-time=12:00:00

SELAMAT MENCOBA DAN SEMOGA BERHASIL :) :)

Setelah Mengalami Banyak Masalah Pada Mikrotik , Mengapa Internet Kadang Lemot Kadang Cepat ,, akhirnya setelah Ngoprek, ngoprekkk dan ngoprekkk masalah tersebut dapat berkurang dengan tutorial yang akan saya jelasakan sebentar lagi ,,, sedikit ulasan pribadi contoh pada aktivitas kita sehari – hari seperti  rumah kita sendiri yang biasanya tiap kali kita masuk terasa nyaman dan bersih tetapi setelah beberapa hari kita keluar masuk maka rumah kita akan kotor n baunya udah tidak seperti pertama kali kita masuk ,,, dan akibatnya kita dan teman kita atau tamu jadi malas datang dan masuk kerumah kita ,,, Jadi Intinya Agar teman atau tamu dan kita sendiri dapat nyaman keluar masuk rumah tanpa berpikir kotor dan baunya lagi kita harus membersihkannya ,,,xixixixi,,, :)

 

Mungkin dari penjelasan diatas dapat dengan mudah anda mengerti maksud dan tujuan saya membuat tutorial tersebut ,,, yaitu disini saya akan menjelaskan tentang membersihkan semua kegiatan-kegiatan atau counters yang tersimpan secara otomatis sesuai berapa lama waktu yang anda inginkan ,,, okeeee kita langsung saja pada inti sebenarnya yaitu cara membuatnya  ,,,hehehe upzzzzz jangan lupa secangkir copi dan sebungkus rokok jika anda perokok or cemilan ,, xixixixi :)

1. SNTP Client

Pada system SNTP Client Centangin Enable pilih mode unicast dan isi primary NTP server dan secondary NTP server anda contoh umum yang saya gunakan primary NTP server : 202.134.1.10 dan secondary NTP server :202.134.0.155 seperti contoh diatas dan ini juga dapat anda gunakan .

Setelah itu apply lalu ok

2. Settingan di atas akan berpengaruh pada System Clock :


pada system clock ganti waktu, tanggal dan time zone anda sekarang ,, ini sangat berpangaruh pada waktu yang nanti anda tentukan untuk membersihkan otomatis countersnya ,,,

Setelah itu apply lalu ok

3.  SCRIPT


Pada system script pilih add ( + ) isikan name : resetallcounters , pada policy pilih : reboot, write, read, password, policy, dan test , yang terakhir pada source isi  :

/ip firewall filter reset-counters-all
/ip firewall filter reset-counters-all
/ip firewall mangle reset-counters-all
/queues simple reset-counters-all
/queues tree reset-counters-all

Setelah itu apply lalu ok

config :
/system script
add name=resetallcounters policy=ftp,reboot,read,write,policy,test,winbox,password,api source=”/ip firewall filter reset-counters-all\r\
\n/ip firewall nat reset-counters-all\r\
\n/ip firewall mangle reset-counters-all\r\
\n/queues simple reset-counters-all\r\
\n/queues tree reset-counters-all\r\
\n”

4. SCHEDULER

Pada system Scheduler pilih add ( + ) , isikan name : reset all counters , pada On Event isi : resetallcounters ,

Pada start date diisi sesuai tanggal anda membuatnya , pada start time terserah anda ingin memulainya dari jam berapa ,, contoh yang saya gunakan mulai dari jam 12.00.00 , pada interval ini yang akan sangat berperan penting dalam hal ini ,, yaitu setiap berapa lama anda ingin membersihkan counters pada mikrotik anda ,,, ( terserah anda ) ,,, contoh yang saya gunakan setiap 30 detik atau 00.00.30 , dan pada policynya centangin semuanya aja …
Setelah itu apply lalu ok

config :
/system scheduler
add disabled=no interval=10s name=”reset all counters” on-event=resetallcounters policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=dec/20/2011 start-time=12:00:00

SELAMAT MENCOBA DAN SEMOGA BERHASIL :) :)

Komentar anda ???

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s